解决 iReader 在 Android 4.1 中无法使用的问题

Post on: Category: 个人作品Tag: Android,iReader,Nexus 7 20 Comments

最近买了个Nexus 7,结果发现 iReader经典版(1.0.9.5)在Android 4.1上会FC(Force Close),
用logcat 看了下堆栈信息,发现没有混淆代码,顺手就把产生异常的函数改了.

有需要的同志请到此处下载

请注意,为了方便区别旧版本,我将版本号改成了1.0.9.6,实际上官方并无此版本.

Return Top